Illustratorファイル作成方法

Illustratorのバージョンについて
テンプレートのダウンロード方法
テンプレートの種類について
データ作成時のセルフチェックリスト

Illustratorのバージョンについて

IllustratorCC最新バージョンでの作成を推奨しております。

・最新バージョンよりも以前のバージョンで作成される場合
対応しているバージョンで作成した場合は、作成後にデザイン編集ツールで読み込みが可能です。
しかしながら、テンプレートのデータ作成における注意事項や商品情報は表示されません。
アートボードサイズは印刷範囲と同一サイズとなりますので、ご利用ガイドで注意事項を確認しながらデータを作成してください。

・Illustrator9.0よりも以前のバージョンで作成される場合
お使いのバージョンは対応しておりません。
作成したデザインをPNGまたはPDFファイルへ変換してください。

対応可能なバージョン
Illustrator 9.0/Illustrator 10.0/Illustrator CS/Illustrator CS2/Illustrator CS3/IllustratorCS4
Illustrator CS5/Illustrator CS6/Illustrator CC

テンプレートのダウンロード方法

ダウンロード方法
商品ページの「デザインの作成方法」にある
「テンプレートをダウンロード」をクリック

※商品によってテンプレートが異なります。
必ずご希望商品のテンプレートをご利用ください。

テンプレートの種類について

デザインする箇所が複数ある商品や、印刷方法によって印刷範囲が異なる商品は、フォルダの中に複数テンプレートが入っています。
ファイル名を確認し、必ずご希望の印刷箇所・印刷方法のテンプレートでデータ作成を行なってください。

【印刷方法によって印刷範囲が異なる商品(筆記具など)】
・フルカラー印刷用(ファイル名:_fullcolor)
・単色印刷(ファイル名:_one-color)

【デザインする箇所が複数ある商品(Tシャツ・ウェア・アパレルなど)】
・正面(ファイル名:_front)
・背面(ファイル名:_back)
・襟下(ファイル名:_neck)
・胸(ファイル名:_left-chest[左]、right-chest[右])
・袖(ファイル名:_left-sleeve[左]、right-sleeve[右])
・前腿(ファイル名:_left-quad[左]、right-quad[右])
・尻(ファイル名:_left-ham[左]、right-ham[右])

データ作成時のセルフチェックリスト

①デザインは「制作レイヤー」に入っていますか?

制作レイヤーにデザインのみが入っている状態で保存してください。

※デザイン以外のパス・画像・不要な背景などは、非表示にするか削除してください。

②画像は「埋め込み」で配置されていますか?

画像が「リンク」で配置されていると、デザイン編集ツールで正しく表示されません。
画像をお使いの場合は、「埋め込み」で配置されているか確認してください。

≪画像の埋め込み方法≫
(1)メニュー「ウィンドウ」→「リンク」をクリックし、リンクパレットを表示

(2)リンクパレットの右上のメニューから「画像の埋め込み」をクリック

※埋め込み確認方法
正しく埋め込みされている画像は、ファイル名の右横に画像のようなマークが表示されます。

③文字は全てアウトライン化されていますか?

文字がアウトライン化されていない場合、異なるフォントに変換されてしまう可能性があります。
文字を使用している場合は、アウトライン化されているか確認してください。

≪アウトライン作成方法≫
(1)オブジェクトやレイヤーのロックを解除した状態で、メニュー「選択」→「すべてを選択」をクリック
(2)メニュー「書式」→「アウトラインを作成」をクリック

※アウトライン作成後の確認方法
(1)メニュー「書式」→「フォント検索」

ドキュメントのフォント欄にフォント名が表示されていなければすべてのフォントのアウトラインが作成されているということになります。

データにまだアウトラインが作成されていないフォントが存在していると、この欄にフォント名が表示されます。

④必要な線幅は確保されていますか?

デザインや文字を構成する線の幅が極端に細い場合、印刷で綺麗に再現できない可能性がございます。
テンプレートの「線幅」項目に、それぞれの商品の推奨する線幅を記載しております。
推奨している線幅は必ず確保出来るよう、デザインを作成してください。

⑤「PDF互換ファイルを作成」にチェックして保存してください

保存する際は、ご利用Illustratorの最新バージョンで保存してください。
保存する際は、「Illustratorオプジョン」内の「PDF互換ファイルを作成」にチェックをつけた状態で保存してください。

こちらのチェックが外れていると、デザイン編集ツールで正しくデータが表示されません。